Övriga diskussioner

Felmeddelanden css

2012-11-25 17:51 #0 av: Fornuddens

Får tre olika felmeddelanden när jag laddat upp min hemsida.

Att weiver.reel inte existerar

Att wiever.reel.slide inte existerar

Och att det har upptäckts att flera "configurations errors" har upptäckts..

Vad gör man?

Anmäl
2012-11-25 18:49 #1 av: [Fibbe]

Har du en länk till sidan?

Tycker inte det låter som ett felmeddelande från CSS? Vart ser du felmeddelandet?

Mvh Felix

Intresserad av Php, MySQL eller övrig webbprogrammering?
Välkommen till webbprogrammering.ifokus.se

Anmäl
2012-11-25 18:58 #2 av: Fornuddens

www.fornuddens.webb.se

Och så är även headern en gammal header, jag tar bort gamla på webs.com och laddar upp nya, men ändå står den gamla kvar.

Anmäl
2012-11-25 19:03 #3 av: Fornuddens

Nu är nya headern på plats. Däremot fellänkar den från index till Mössen även fast jag inte kan se nåt fel i koden.

Anmäl
2012-11-25 22:07 #4 av: [Fibbe]

Felet har att göra med JavaScript. Du laddar in ett script som heter:

jquery.slidertron-1.0.js

Har du följt någon guide för att installera en slideshow? I så fall har du missat att lägga in Html-koden. Ska du inte ha en slideshow kan du ta bort raden som ser ut så här:

<script type="text/javascript" src="jquery.slidertron-1.0.js"></script>


  

Mvh Felix

Intresserad av Php, MySQL eller övrig webbprogrammering?
Välkommen till webbprogrammering.ifokus.se

Anmäl
2012-11-25 22:24 #5 av: Fornuddens

Jag har haft slide, men valde att ta bort den, måste missat något mer att ta bort då.. Ska kolla igenom!

Anmäl
2012-11-25 22:37 #6 av: [Fibbe]

Blev knas med mitt förra inlägg. Har fixat det nu! Du måste ta bort raden som jag skrev ovan, den laddar bildspelet som inte finns längre.

Mvh Felix

Intresserad av Php, MySQL eller övrig webbprogrammering?
Välkommen till webbprogrammering.ifokus.se

Anmäl
2012-11-25 22:58 #7 av: Fornuddens

Nu verkar det inte komma felmeddelanden iallafall. Men kan inte hitta problemet till att den inte vill länka till "Mössen" från index..

Anmäl
2012-11-25 23:15 #8 av: [Fibbe]

Du har skrivit mosssen.html. Det ska vara mossen.html i länken.

Mvh Felix

Intresserad av Php, MySQL eller övrig webbprogrammering?
Välkommen till webbprogrammering.ifokus.se

Anmäl
2012-11-26 00:22 #9 av: Fornuddens

Åh var det så enkelt, helt blind.. Har suttit och kollat jättelänge vad felet var ;) Tack!

Anmäl

Det finns en till kommentar till den här diskussionen. Den är bara synlig för medlemmar på iFokus. För att läsa kommentaren, logga in eller registrera dig på iFokus.